ObjectWeb Lomboz Update Site


This is an Eclipse update site, it is not intended for surfing. The zipped archives found on this site are only usable with Eclipse's Update Manager. Don't unzip them into your Eclipse installation directory, as this will potentially destroy your Eclipse installation! Instead use Eclipse's Update Manager. If you do not want to use the update manager but immediately start using Lomboz, download one of the all-in-one packages from Lomboz Downloads.

The following instructions describe how to install Lomboz together via Eclipse's update manager:

  1. Open Eclipse. Go to Help -> Software Updates -> Find and Install.
  2. Select "Search for new features to install". Click "Next".
  3. Click "New Remote Site". Enter "Lomboz Updatesite" for the Name and "http://lomboz.objectweb.org/update-site/v3.3/" for the URL (Screenshot). Click "OK".
  4. You should now see a new entry name "ObjectWeb Lomboz" with a mark next to it. Click on that and check "ObjectWeb Lomboz IDE".
  5. Click on the mark next to "Eclipse.org updatesite" and check the version of WTP,GEF,EMF and JEM which are sufficient for your version of Eclipse. Click "Next".
  6. Select the features and the suitable versions of prerequisites from the list. Click "Next".
  7. Check "I accept..." and click "Next". Select or add the appropriate site to install the features. Click "Finish".
  8. Click Install on the warning dialogs during feature verification (both features are not digitally signed).
  9. After successfully downloading and installing the features click "Yes" on the "Would you like to restart now?" dialog.

Congratulations. You have made it!