Lomboz Stable Build: R-3.2-200610201336

October 20, 2006

These downloads are provided under the Lomboz Software User Agreement.

Requirements

To lear about how to install Lomboz, see the Installation Instructions.

These are the prerequisites to install Lomboz; They must be downloaded and installed before the WTP can be installed.

  • The Eclipse driver used in this build is eclipse-SDK-3.2.1-linux-gtk.tar.gz. You can find a suitable driver for your platform at here
  • The EMF driver used in this build is emf-sdo-xsd-SDK-2.2.1.zip
  • The GEF driver used in this build is GEF-SDK-3.2.1.zip
  • Java EMF Model Runtime driver used in this build is JEM-SDK-1.2.1.zip
  • The WTP driver used in this build is wtp-sdk-M-1.5.1-200608032139.zip
  • The JSF driver used in this build is wtp-jsf-sdk-M-1.5.1-200608032139.zip
  • The Dali driver used in this build is dali-R-0.5-200606282232.zip
  • Lomboz Complete Installation

    The Lomboz Project focuses on a prodiving an easy install J2EE IDE tool that is prepackaged with all the necessary plugins that you can start using immediately in one package. Due to its content, this package can take a long time to download.

    Status

    Platform

    Download


    Windows

    Linux (x86/GTK 2)

    Mac OSX (Mac/Carbon)

    lomboz-all-in-one-R-3.2-200610201336-win32.zip(md5)

    lomboz-all-in-one-R-3.2-200610201336-linux-gtk.tar.gz(md5)

    lomboz-all-in-one-R-3.2-200610201336-macosx-carbon.tar.gz(md5)


    Lomboz with Prerequisites Installation

    This package for Lomboz Project prodives an easy install prepackaged with all the necessary plugins such as wtp, emf, jem and gef. It also includes jsf, hibernate tools and spring ide in one package. It does not include the eclipse sdk.

    Status

    Platform

    Download


    All

    lomboz-and-prereqs-R-3.2-200610201336.zip(md5)


    Lomboz

    You can download lomboz without any prerequisites. You will have to download and install all prerequisties, and eclipse prior to using lomboz in this form. This package includes just Lomboz and but not any of prerequisite projects,or the eclipse sdk. This package is meant for advanced users who wants to configure a custom set of plugins. This form of installation is not recommended for most users.

    Status

    Platform

    Download


    All

    lomboz-R-3.2-200610201336.zip(md5)


    Lomboz SCA Preview

    This binary package includes SCA plugins and features that you will need to use Lomboz SCA tools. These tools require J2SE 1.5 Runtime so make sure that you use a JDK 1.5 or up to run Lomboz. Of course, you will have to download and install lomboz available above with this form. This package includes just the SCA plugins but not any of prerequisite projects,or the eclipse sdk. This package is meant for advanced users who wants to configure a custom set of plugins. This form of installation is not recommended for most users.

    Status

    Platform

    Download


    All

    lomboz.sca-R-3.2-200610201336.zip(md5)