Lomboz Stable Build: R-3.2.2-200706042126

June 04, 2007

These downloads are provided under the Lomboz Software User Agreement.

Requirements

To lear about how to install Lomboz, see the Installation Instructions.

These are the prerequisites to install Lomboz; They must be downloaded and installed before the WTP can be installed.

  • The Eclipse driver used in this build is eclipse-SDK-3.2.2-linux-gtk.tar.gz. You can find a suitable driver for your platform at here
  • The EMF driver used in this build is emf-sdo-xsd-SDK-2.2.2.zip
  • The GEF driver used in this build is GEF-SDK-3.2.2.zip
  • The WTP driver used in this build is wtp-sdk-R-1.5.5
  • The AJDT driver used in this build is ajdt_1.4.2.200705221209_archive.zip
  • Lomboz Complete Installation

    The Lomboz Project focuses on a prodiving an easy install J2EE IDE tool that is prepackaged with all the necessary plugins that you can start using immediately in one package. Due to its content, this package can take a long time to download.

    Status

    Platform

    Download


    Windows

    Linux (x86/GTK 2)

    Mac OSX (Mac/Carbon)

    org.objectweb.lomboz-all-in-one-R-3.2.2-200706042126-win32.zip(md5)

    org.objectweb.lomboz-all-in-one-R-3.2.2-200706042126-linux-gtk.tar.gz(md5)

    org.objectweb.lomboz-all-in-one-R-3.2.2-200706042126-macosx-carbon.tar.gz(md5)


    Lomboz with Prerequisites Installation

    This package for Lomboz Project prodives an easy install prepackaged with all the necessary plugins such as wtp, emf, jem and gef. It also includes jsf, hibernate tools and spring ide in one package. It does not include the eclipse sdk.

    Status

    Platform

    Download


    All

    org.objectweb.lomboz-and-prereqs-R-3.2.2-200706042126.zip(md5)


    Lomboz

    You can download lomboz without any prerequisites. You will have to download and install all prerequisties, and eclipse prior to using lomboz in this form. This package includes just Lomboz and but not any of prerequisite projects,or the eclipse sdk. This package is meant for advanced users who wants to configure a custom set of plugins. This form of installation is not recommended for most users.

    Status

    Platform

    Download


    All

    org.objectweb.lomboz-R-3.2.2-200706042126.zip(md5)


    Bundled Tools

    These downloads provide the tools that are bundled with Lomboz. Lomboz packages Spring IDE Beans Editor and Hibernate Mapping Tools for eclipse. These bundles are already included with the all-in-one and Lomboz with Prerequisites installations. This package is meant for advanced users who wants to configure a custom set of plugins. This form of installation is not recommended for most users.

    Status

    Platform

    Download


    All

    All

    org.objectweb.lomboz.springide-R-3.2.2-200706042126.zip(md5)

    org.objectweb.lomboz.hibernateide-R-3.2.2-200706042126.zip(md5)