Lomboz Release Build: R-3.1.2-200602261400

February 26, 2006

These downloads are provided under the Lomboz Software User Agreement.


Requirements

To lear about how to install Lomboz, see the Installation Instructions.

These are the prerequisites to install Lomboz; They must be downloaded and installed before Lomboz can be installed. However, for your convenience Lomboz and its prerequsites have been packaged as one easy zip file with the complete installation below. Lomboz is based on the eclipse Web Tools Platform (wtp).

  • The Eclipse driver used in this build is eclipse-SDK-3.1.2-linux-gtk.tar.gz. You can find a suitable driver for your platform at here.
  • The WTP driver used in this build is wtp-sdk-R-1.0.1-200602171228.zip
  • The EMF driver used in this build is emf-sdo-xsd-SDK-2.1.2.zip
  • The GEF driver used in this build is GEF-SDK-3.1.1.zip
  • Java EMF Model Runtime driver used in this build is JEM-SDK-1.1.0.1.zip

  • Lomboz Complete (All-in-one) Installation

    The Lomboz Project focuses on a prodiving an easy install J2EE IDE tool that is prepackaged with all the necessary plugins that you can start using immediately in one package. Due to its content, this package can take a long time to download. It includes eclipse sdk 3.1.2, wtp 1.0.1, emf, gef, jem, wtp and lomboz all together. Download it and you can get started right away.


    Status

    Platform

    Download

    ok

    Win32

    lomboz-wtp-emf-gef-jem-eclipse-SDK-3.1.2-win32.zip


    Lomboz and prerequisites as one package

    You can download lomboz as a library without including eclipse. You will have to download and install eclipse prior to using lomboz in this form. This package includes Lomboz and prerequisite projects such as wtp, emf, gef and jem, but does not include eclipse sdk. This package allows you to add lomboz to an existing compatible eclipse installation.


    Status

    Platform

    Download

    ok

    All Platforms

    lomboz-wtp-emf-gef-jem-3.1.2.zip


    Lomboz

    You can download lomboz without any prerequisites. You will have to download and install all prerequisties, and eclipse prior to using lomboz in this form. This package includes just Lomboz and but not any of prerequisite projects,or the eclipse sdk. This package is meant for advanced users who wants to configure a custom set of plugins. This form of installation is not recommended for most users.


    Status

    Platform

    Download

    ok


    All Platforms


    lomboz-3.1.2.zip